Results page outage
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Mar 03, 2022 - 11:27 PST
Monitoring
The issue has been mitigated by switching to another cluster while the team repairs the infrastructure issue which is causing the problem.
Posted Mar 02, 2022 - 14:33 PST
Identified
The system has experienced a fault in the distributed data store backing experiments. Data is being ingested and queued for processing as we restore system service.
Posted Mar 02, 2022 - 11:21 PST