Scheduled database maintenance on the Product Recommendations LIVE database server
Scheduled for May 7, 21:00 - 23:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 22, 2024 - 12:41 UTC
Scheduled
On May 7, 2024, Optimizely's Engineering department will do database maintenance on the Product Recommendations LIVE database server in SE region. During maintenance window we expect there to be downtime and unavailability of approximately 10 minutes.
Posted Apr 22, 2024 - 12:11 UTC
This scheduled maintenance affects: Product Recommendations - EMEA Region.