Search & Navigation Performance Issue - EU Region
Incident Report for Optimizely Service
Resolved
This incident has been resolved with all services returned to GREEN.
Posted Apr 12, 2024 - 21:33 UTC
Investigating
We are currently investigating an event that is impacting the availability on the Search & Navigation (FIND) service in the [EU] region, [EMEA23]. A subset of clients may experience high latency or 5xx-errors.

We will post additional updates hourly or when we have information available. Thank you for your patience.
Posted Apr 12, 2024 - 21:08 UTC
This incident affected: Search and Navigation - EMEA Region (Norway East, Sweden Central, UK South, North Europe).