Campaign: Partial outage for different services
Incident Report for Optimizely Service
Resolved
We didn't notice any further problems and are confident that it will stay this way.
Investigation for the root cause and analysis of the resulting errors will go on.
Posted Apr 18, 2024 - 17:36 UTC
Monitoring
All services are working smoothly again since around 5:35 CEST. We are investigating for the root cause, analyzing the errors that showed up and monitoring the system closely.
Posted Apr 18, 2024 - 16:12 UTC
Investigating
Between 5:28 PM and 5:32 PM CEST different Campaign services had errors due to an unresponsive internal database.

We are investigating the problem.
Posted Apr 18, 2024 - 15:56 UTC
This incident affected: Campaign (Omnichannel Marketing Solution) - EMEA Region (Bounce management, Tracking, Online versions of mailings, Campaign user interface, Campaign APIs (REST, HTTP, SOAP), Custom Web- and Landing Pages, Scheduled Jobs).