Editors with Collaborator Permissions Unable to Make Changes to Web Experiments
Incident Report for Optimizely.com
Resolved
We have successfully resolved this issue and have confirmed that collaborators with Editor level permissions are now able to make changes to Web experiments. We apologize for the impact this issue has had on your service.
Posted 6 months ago. Jun 21, 2018 - 08:53 PDT
Identified
We're currently experiencing an issue where collaborators with Editor level permissions are unable to make draft changes to experiments in the Web product. We believe we have identified the issue and are working on the resolution. We will provide our next update as soon as the fix is confirmed or in the next 30 minutes.
Posted 6 months ago. Jun 21, 2018 - 08:14 PDT