Data missing from Snowflake for 3/9, 3/10, 3/11 and 3/14
Incident Report for Optimizely.com
Resolved
As of early this morning, all data for these dates have been loaded into Snowflake
Posted Mar 18, 2022 - 05:55 PDT
Identified
As a result of the E3 data export issues, data wasn't loaded into Snowflake for 3/9, 3/10, 3/11 and 3/14. We are actively working to load this data.
Posted Mar 17, 2022 - 08:43 PDT