Targeting API
Incident Report for Optimizely.com
Resolved
We have resolved this issue. Visitors are now being targeted as expected by DCP and List Attribute conditions.
Posted 9 months ago. Mar 16, 2018 - 15:43 PDT
Investigating
We are currently experiencing an issue with our Targeting API that is preventing visitors from being targeted by DCP and List Attributes conditions. We apologize for the inconvenience. Our team is currently investigating. We will provide our next update in 30 minutes or upon resolution of the issue.
Posted 9 months ago. Mar 16, 2018 - 15:39 PDT