Results API Degradation
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 05:50 PST
Update
AWS services are returning to normal operations. We will continue to monitor our services closely until this issue is completely resolved.
Posted Dec 07, 2021 - 15:57 PST
Update
A major Amazon Web Services (AWS) outage is currently impacting our services. Please know that our team is monitoring the situation and working to get the services back online as soon as possible. Thank you for your understanding and patience.
Posted Dec 07, 2021 - 14:07 PST
Monitoring
A major Amazon Web Services (AWS) outage is currently impacting our services. Please know that our team is monitoring the situation and working to get the services back online as soon as possible. Thank you for your understanding and patience.
Posted Dec 07, 2021 - 13:05 PST
Identified
AWS has confirmed an operational event in the US-EAST-1 region which is causing issues with our results APIs and ability to upload new revisions of the Web snippet. We are monitoring the AWS situation and have a team engaged in determining alternative solutions.
Posted Dec 07, 2021 - 08:49 PST
Investigating
We are investigating degradation in the performance of our results APIs and will continue to update the status as we learn more about this issue. This may be related to outage reports from AWS.
https://status.aws.amazon.com/
Posted Dec 07, 2021 - 08:27 PST
This incident affected: Web Snippet and Full Stack Datafile Availability and Experimentation Core APIs (Results API).