Elevated 500’s while accessing Optimizely
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 20, 2019 - 15:42 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Feb 20, 2019 - 15:36 PST
Investigating
We’re currently experiencing an issue accessing certain pages on the Optimizely app. We’re investigating and will update this status page hourly with updates.
Posted 3 months ago. Feb 20, 2019 - 15:34 PST