Delays loading Flags projects
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Oct 29, 2021 - 13:08 PDT
Monitoring
We have identified a backlog in our messaging queue service and have corrected the issue. All service has been restored back to normal. We will continue to monitor closely for any unexpected behavior.
Posted Oct 29, 2021 - 11:39 PDT
Investigating
We are currently investigating an issue that is causing delays or errors when trying to load Flags projects. We will continue to provide updates as our investigation proceeds.
Posted Oct 29, 2021 - 10:28 PDT