Support Ticketing System Outage
Incident Report for Optimizely.com
Resolved
The support ticketing outage has been resolved. You may now submit support tickets via the Support Optimizely Help Center. Thank you for your patience during this interruption."
Posted 30 days ago. Sep 16, 2019 - 14:28 PDT
Identified
We are currently experiencing an outage with our support ticketing system that is preventing new ticket submission. Customers needing support should contact their CSM or send an email to customersuccess@optimizely.com. We will update this incident as new information becomes available.
Posted 30 days ago. Sep 16, 2019 - 12:44 PDT