Dynamic Customer Profile (DCP) based Audience Condition evaluation failing due to errors from tapi.optimizely.com
Incident Report for Optimizely.com
Resolved
The team resolved the issue at 5.15pm PST, and Dynamic Customer Profiles based Audience Targeting should be functioning normally for all Campaigns from that time.
Posted 9 days ago. Feb 06, 2019 - 17:15 PST
Investigating
Audience Condition evaluation with Dynamic Customer Profiles (DCP)-based attributes are failing due to errors from tapi.optimizely.com public API endpoint. Because of this, visitors for campaigns with these Audience conditions will not see the targeted experiences and will default to the non-targeted experience. Our engineering team is working to resolve this as soon as possible.
Posted 9 days ago. Feb 06, 2019 - 15:30 PST