Web snippet & Datafile Update Delays
Incident Report for Optimizely.com
Resolved
This incident has been resolved. As of 8pm last night, latency for web snippet and datafile updates returned to normal. We apologize for the inconvenience.
Posted Nov 10, 2020 - 17:29 PST
Investigating
We are investigating an issue that is delaying updates to our web snippets and datafiles. We apologize for any inconvenience and are urgently working to address the issue.
Posted Nov 09, 2020 - 18:11 PST
This incident affected: Web Snippet and Full Stack Datafile Availability.