Intermittent errors in the app
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Jan 29, 2021 - 17:56 PST
Monitoring
The application is loading fine for most of our customers at this point and we don't see any more errors being reported. We will continue to monitor the application and resolve this incident when we have observed no errors consistently. No more updates expected here. Thank you for your patience.
Posted Jan 29, 2021 - 16:29 PST
Update
We are continuing to investigate the issue and will post updates hourly or when we have information available. Thank you for your patience.
Posted Jan 29, 2021 - 14:12 PST
Investigating
We are investigating reports of intermittent errors and application unavailability. We are debugging on our end and working with our vendors to ensure this gets resolved. We will post additional updates hourly or when we have information available. Thank you for your patience.
Posted Jan 29, 2021 - 12:49 PST
This incident affected: Experimentation Web Application (Application availablity).