Results page freshness
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 16:37 PST
Monitoring
The underlying issue has been fixed. Results pages are catching up to current data this morning.
Posted Feb 24, 2022 - 04:38 PST
Investigating
Some accounts are experiencing a delay in the result page populating.
Posted Feb 23, 2022 - 04:51 PST
This incident affected: Experimentation Event Pipeline.