Application availability error
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Mar 06, 2022 - 19:27 PST
Identified
We have identified the issue with an expired SSL certificate and are working to implement a fix.
Posted Mar 06, 2022 - 17:39 PST
Update
We are continuing to investigate this issue.
Posted Mar 06, 2022 - 17:07 PST
Investigating
We are currently investigating an issue with application availability for app.optimizely.com and teams.optimizely.com, and will post updates as we learn more.
Posted Mar 06, 2022 - 17:05 PST
This incident affected: Experimentation Web Application (Application availablity).