E3 exports for 6/29 are delayed
Incident Report for Optimizely.com
Resolved
At this point all data is available and Snowflake is loaded through yesterday 6/29
Posted Jun 30, 2022 - 10:57 PDT
Monitoring
Generation of E3 files for 6/29 is running behind schedule and should be ready by Noon ET. Loading of this data into Snowflake is estimated to be complete by 1:00 pm ET.
Posted Jun 30, 2022 - 07:08 PDT