Search & Navigation Incident - Europe (EMEA12)
Incident Report for Optimizely Service
Resolved
This incident has been resolved. We will continue our investigation to establish the cause.
Posted May 06, 2024 - 14:12 UTC
Update
The service is reporting full functionality and we continue to monitor the situation. More updates will be provided as soon as they become available.
Posted May 06, 2024 - 13:08 UTC
Monitoring
All alerts have been cleared since 09:00 (UTC), the service is reporting full functionality and we continue to monitor the situation. We will pursue investigation to establish the cause of the incident. More updates will be provided as soon as they become available.
Posted May 06, 2024 - 13:06 UTC
Investigating
We are currently investigating an event that is impacting the availability on the Search & Navigation (FIND) service in the Europe region -EMEA12.

A subset of clients will be experiencing high latency or 5xx-errors.

We will post additional updates hourly or when we have information available.

Thank you for your patience.
Posted May 06, 2024 - 07:32 UTC
This incident affected: Search and Navigation - EMEA Region (North Europe).