Editing Pages issue
Incident Report for Optimizely.com
Resolved
We have deployed a fix for this issue and the ability to edit Pages should be fully restored for all customers. We apologize again for any inconvenience this issue may have caused.
Posted 9 months ago. Mar 14, 2018 - 07:45 PDT
Update
We are currently in the process of deploying a hotfix to resolve this issue. We will continue to provide updates every 30 minutes or upon resolution.
Posted 9 months ago. Mar 14, 2018 - 07:19 PDT
Identified
Some customers are currently experiencing an issue when attempting to edit Pages and we apologize for any inconvenience this is causing. We've identified the issue and are working to deploy a fix. We'll provide an update in 30 minutes or upon resolution.
Posted 9 months ago. Mar 14, 2018 - 06:44 PDT