Delayed Availability for Optimizely Data Export Services
Incident Report for Optimizely.com
Resolved
All ETL jobs have been completed to backfill data for the 9/15, 9/16 and 9/17 output paths.
Posted 26 days ago. Sep 20, 2019 - 08:31 PDT
Update
The ETL jobs have been completed to backfill data for the 9/16 and 9/17 output paths. The 9/15 job is in progress but has not been completed yet.
Posted 27 days ago. Sep 19, 2019 - 08:39 PDT
Identified
Starting on 9/16 our scheduled batch jobs for Optimizely Data Export Services for Raw Event Export only (Results Export not affected) stopped executing reliably. This has affected the delivery of data to customer accessible S3 buckets for the 9/15, 9/16 and 9/17/2019 output paths. Our engineering team has identified the issue and running new ETL jobs to backfill this data.

See https://developers.optimizely.com/x/events/export/index.html for general info on Optimizely Data Export Services.
Posted 28 days ago. Sep 18, 2019 - 13:04 PDT