Ingest delay and campaign
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 00:24 PDT
Monitoring
The data ingest pipeline is running slowly; as a result data is not fresh in the system. All events continue to be collected, but are queued for processing while the ingest pipeline recovers. Behavioral campaigns will be delayed until the data ingest lag has abated.
Posted Oct 20, 2022 - 14:06 PDT
This incident affected: Optimizely Data Platform (US) (Data ingestion and processing, Campaigns).