E3 and Snowflake data freshness issues
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Feb 17, 2022 - 06:42 PST
Identified
Further issues have appeared and the team continues to investigate.
Posted Feb 14, 2022 - 06:18 PST
Monitoring
A fix has ben applied and the system is expected to catch back up around 1am EST.
Posted Feb 13, 2022 - 18:51 PST
Identified
Data export services, including E3 and Snowflake are currently delayed. Events have been collected and stored but data exports services are not providing current data.
Posted Feb 13, 2022 - 15:41 PST
This incident affected: Experimentation Data Export Services.