Results page failing to load
Incident Report for Optimizely.com
Resolved
This incident has been resolved.
Posted Apr 18, 2021 - 03:08 PDT
Update
All services are performing as expected. We continue to monitor to ensure stability.
Posted Apr 17, 2021 - 15:51 PDT
Update
All services are behaving as expected and results continue to catch up to current.
Posted Apr 17, 2021 - 11:32 PDT
Update
Application performance has been restored. Results data may appear stale but processing is progressing as expected. When processing completes, results will be brought to current. We continue to monitor the progress.
Posted Apr 17, 2021 - 07:59 PDT
Monitoring
Performance across the application is improving. Results are loading however data may be stale as we continue to recover. Experiments continue to accrue results. We continue to closely monitor the services as they improve.
Posted Apr 17, 2021 - 04:43 PDT
Identified
We're currently experiencing an issue that is affecting the ability to load some results pages. We are actively working to remediate this issue.
Posted Apr 17, 2021 - 03:35 PDT
This incident affected: Experimentation Core APIs (Results API).