This incident has been fully resolved, and the service has been operating normally since the fix was implemented.
Posted Jan 07, 2026 - 20:55 UTC
Monitoring
A targeted fix has been deployed, and the affected functionality is now operating as expected.
Our teams are closely monitoring the system to ensure continued stability. Additional updates will be shared if needed.
Posted Jan 07, 2026 - 10:29 UTC
Update
We are continuing to investigate this issue.
Posted Jan 07, 2026 - 07:04 UTC
Investigating
We are currently investigating an issue affecting the visibility of newly uploaded assets and created folders in the CMP DAM for a subset of customers.
Our engineering teams are actively working to identify the root cause and restore normal functionality as quickly and safely as possible.
We will continue to provide updates on this page as more information becomes available.
Posted Jan 06, 2026 - 20:48 UTC
This incident affected: Content Marketing Platform (Library).