ODP and OCP Availability

Incident Report for Optimizely Service

Resolved

The issue has been resolved.
Posted Jul 29, 2026 - 20:46 UTC

Investigating

Optimizely ODP App, ODP Campaigns, and OCP Portal UI are currently unavailable in the US region. We are investigating and will provide an update shortly.
Posted Jul 29, 2026 - 19:35 UTC
This incident affected: Optimizely Data Platform - NA Region (ODP Application, Campaigns) and Optimizely Connect Platform - NA Region (Portal UI).