'Something went wrong' errors in Experimentation UI
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Jan 07, 2025 - 19:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 07, 2025 - 18:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2025 - 18:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2025 - 17:48 UTC
Investigating
We are getting reports of 'Something went wrong' errors appearing in the app.optimizely.com Experimentation UI. Our team is currently investigating this issue and will post updates on progress.
Posted Jan 07, 2025 - 17:08 UTC
This incident affected: Feature Experimentation (Application UI) and Web Experimentation (App UI).