ODP EU region - Data Ingest service is partially degraded

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Jun 30, 2026 - 17:58 UTC

Identified

We have identified the issue, and put some changes in place to mitigate it - currently, ingest lag is minimal but still present.
Posted Jun 30, 2026 - 16:08 UTC

Investigating

For a small subset of EU ODP accounts, we are observing an ingest lag. We are investigating this and aiming to reduce said lag back to zero.
Posted Jun 30, 2026 - 13:05 UTC
This incident affected: Optimizely Data Platform - EMEA Region (Data Ingestion and Processing).