CMP: Task Creation Failure

Incident Report for Optimizely Service

Resolved

The incident has been resolved.
Posted Jun 17, 2026 - 11:40 UTC

Monitoring

A fix has been implemented and we're currently monitoring the situation.
Posted Jun 17, 2026 - 07:38 UTC

Investigating

We are currently investigating an issue affecting customers hosted on the AWS stack.

Customers are experiencing failures when attempting to create tasks within the Optimizely Content Marketing Platform (CMP).

Affected: Optimizely Content Marketing Platform (CMP) – Task Creation
Infrastructure: AWS-hosted customers only
Impact: Task creation failing

Our Engineering team is actively working on a solution. We will share more information on this incident soon.
Posted Jun 17, 2026 - 06:47 UTC
This incident affected: Content Marketing Platform (Library, Plan, Requests, Open API).