Delay Creating Flags in Newly Created Projects
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 21:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2024 - 13:06 UTC
Investigating
We are currently experiencing a delay when creating flags in newly created Feature Experimentation projects, which may take up to a minute. If you encounter a "Something went wrong" message, please wait before trying again. Our team is investigating and we will keep you updated on the progress.
Posted Jul 22, 2024 - 19:03 UTC
This incident affected: Feature Experimentation (Application UI).