Content Marketing Platform: Platform slowness / performance issues detected
Incident Report for Optimizely Service
Resolved
This incident has been resolved. The service continues to function normally from the time the fix was implemented.
Posted Nov 08, 2024 - 20:24 UTC
Monitoring
Engineering have merged fixes to improve the performance of the platform, and we are monitoring currently.If the situation changes, we will provide a new update. We sincerely apologize for the inconvenience!
Posted Nov 06, 2024 - 10:20 UTC
Investigating
We are aware of users facing intermittent slowness of the CMP platform. We are currently investigating the issue and we will post additional updates once we obtain more information. Thank you for your patience!
Posted Nov 05, 2024 - 14:48 UTC
This incident affected: Content Marketing Platform (Library, Plan, Requests, Open API, Analytics).