A recent change to how Cloudflare’s Web Application Firewall parses requests temporarily caused portions of Cloudflare’s network to become unavailable. The issue lasted from December 05, 2025 - 08:56 (UTC) to December 05, 2025 - 09:12 (UTC).
Cloudflare informs that this was not an attack; the change was deployed to help mitigate the industry-wide vulnerability disclosed this week in React Server Components.
Optimizely’s monitoring confirm continuous service health since 09:12 (UTC). Incident Resolved.
Posted Dec 05, 2025 - 09:50 UTC
Update
Cloudflare Resolved their incident. We continue close monitoring of Optimizely service health.
Posted Dec 05, 2025 - 09:29 UTC
Monitoring
A fix has been implemented by Cloudflare. We are monitoring the results.
Posted Dec 05, 2025 - 09:14 UTC
Investigating
Cloudflare experiences global Dashboard and Cloudflare API service issues affecting Optimizely services. Further detail will be provided as more information becomes available.
Posted Dec 05, 2025 - 09:05 UTC
This incident affected: Search and Navigation - APAC Region (Singapore, Australia East), Search and Navigation - EMEA Region (Norway East, Sweden Central, UK South, North Europe), Search and Navigation - NA Region (Canada East, US East, US West), Optimizely Public Websites (Optimizely main website - Optimizely.com, World Developer Forum - world.optimizely.com, Nuget CMS/Commerce package feed - nuget.optimizely.com, Search & Navigation Demo Portal - find.optimizely.com), and Optimizely Support (Support Portal - optimizely.com/support).