We're actively working on the solution for the reported issue and progress is well underway. We’ll share another update as soon as we have more to report.
Posted Nov 27, 2025 - 11:06 UTC
Update
We are continuing to work toward full resolution of this incident. During remediation, we identified additional complexities that extend beyond our initial assessment. As a result, the permanent fix will be deployed first, followed by a back-population script to restore previously affected data.
Our teams remain fully engaged, and we will provide further updates as new information becomes available. Thank you for your continued patience and understanding — it is truly appreciated.
Posted Nov 24, 2025 - 21:30 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 20, 2025 - 22:25 UTC
Identified
Mitigation efforts are actively underway, and the issue continues to receive our highest priority. We will share further updates as soon as new information becomes available.
Posted Nov 20, 2025 - 16:06 UTC
Investigating
Our team is currently working to mitigate an issue impacting the Video Transcoding functionality within the CMP Library for customers hosted on AWS. While these efforts are underway, the feature will be temporarily unavailable.
We are actively working to restore full service as quickly and safely as possible. Additional updates will be shared here as soon as they become available.
Thank you for your patience and understanding.
Posted Nov 19, 2025 - 18:49 UTC
This incident affects: Content Marketing Platform (Library).