Delay of E-Mails Submitted via SMTP API

Incident Report for Optimizely Service

Resolved

The issue has been fixed and all delayed emails have been processed.
Posted Sep 16, 2026 - 08:56 UTC

Identified

Starting around 10:00 CEST processing of emails submitted via our SMTP API is delayed.
We already identified the underlying problem and are in the process of fixing the issue.
Posted Sep 16, 2026 - 08:33 UTC
This incident affected: Campaign (Omnichannel Marketing Solution) - EMEA Region (Campaign E-Mail Submission via SMTP).