Service degradation due to network connectivity issue in Southeast Asia

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Aug 25, 2026 - 07:37 UTC

Monitoring

The third‑party provider has mitigated the issue. We are monitoring the results.
Posted Aug 25, 2026 - 06:58 UTC

Investigating

A subset of Optimizely customers may experience connectivity issues or service degradation in the Southeast Asia region due to a network connectivity issue reported by our third-party provider.
We will provide additional updates as soon as they become available. Thank you for your patience!
Posted Aug 25, 2026 - 05:15 UTC
This incident affected: Search and Navigation - APAC Region (Singapore, Australia East) and CMS SaaS - APAC Region (Australia East).