Visitor Intelligence issue in EAST US region.
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 01:53 UTC
Monitoring
The service has been in healthy state for several hours and we are continuing monitor closely.
Posted Jul 13, 2024 - 18:30 UTC
Update
We are continuously troubleshooting to find solutions to mitigate the remaining issue and working closely with the related third party vendor. We will provide updates as soon as they are available. Thanks for your patience.
Posted Jul 13, 2024 - 11:06 UTC
Identified
The recovery has been interrupted and we are seeing service disruption again. We are continuing to work on applying remediation efforts as a top priority
Posted Jul 12, 2024 - 20:45 UTC
Monitoring
The service is in the process of completing its recovery. A small subset of users may still encounter issues until the recovery is fully complete
Posted Jul 12, 2024 - 18:43 UTC
Identified
The issue has been identified by our third party supplier and they are continuing to work on a fix.
Posted Jul 12, 2024 - 15:22 UTC
Update
We have an ongoing issue with the service Visitor Intelligence EAST US region and are investigating closely with relevant parties to find mitigations. Potential issue identification is investigated by our third party supplier. We will provide updates as soon as they are available. Thank you for your patience.
Posted Jul 12, 2024 - 13:42 UTC
Update
We are continuing to investigate this issue in close cooperation with our third party supplier. Additional updates will be provided once we obtain more information. Thank you for your patience.
Posted Jul 12, 2024 - 11:42 UTC
Update
We are continuing to investigate this issue.
Posted Jul 12, 2024 - 10:57 UTC
Investigating
We are currently experiencing an issue with the Visitor Intelligence EAST US region and are investigating to find mitigations. Updates will follow as soon as they are available.
Posted Jul 12, 2024 - 10:24 UTC
This incident affected: Content Recommendations - NA Region (Visitor Intelligence).