A fix has been implemented by our third-party provider. We are monitoring the results.
Posted Nov 18, 2024 - 01:45 UTC
Identified
Our third-party provider has identified a backend service that App Service relies on became unhealthy, which resulted in a decrease of availability for customers. This manifested in timeouts or high latency for resources in this region.
To minimize the impact, they are still currently working to scale-out App Service instances. In addition, they are working with additional teams for other mitigation workstreams to quickly alleviate customer impact.
Posted Nov 18, 2024 - 00:31 UTC
Investigating
We are currently investigating an application timeouts or high latency issue together with our third-party provider that affects a subset of Digital Experience Platform clients who are utilizing Azure App Service within North Europe region.
Posted Nov 17, 2024 - 21:56 UTC
This incident affected: Digital Experience Cloud Service - EMEA Region (North Europe).