Content Recommendations - Intermittent Dashboard Issues in APAC region

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 10:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2026 - 09:16 UTC

Investigating

We have identified an intermittent issue impacting Content Recommendations dashboard. Currently, a part of requests to the reporting dashboard may fail for a subset of customers.

This incident is confined to the administrative dashboard only. End-user delivery, including recommendations and widgets, remains fully operational.

We are working toward a resolution and appreciate your patience. New updates will be shared when available.
Posted Apr 09, 2026 - 08:50 UTC
This incident affected: Content Recommendations - APAC Region (Content Recommendations Management Interface).