Experimentation
Incident Report for Optimizely Service
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 17:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2024 - 16:30 UTC
Investigating
We are currently experiencing 503 error for the API https://api.optimizely.com/v2/export/credentials. The team is investigating and will provide an update as soon as more information is available.
Posted Oct 14, 2024 - 04:20 UTC
This incident affected: Feature Experimentation (Optimizely REST API).