Resolved
Cloudflare has declared the issue resolved, and our platform teams have confirmed all services have successfully recovered.
Posted Nov 18, 2025 - 18:57 UTC
Update
Cloudflare reports continued reduction in errors & latency, but intermittent errors may still occur as services stabilize. Cloudflare is pursuing options to accelerate the recovery process.
Posted Nov 18, 2025 - 17:12 UTC
Monitoring
Cloudflare is continuing to focus on restoring service post-fix. They are mitigating several issues that remain post-deployment.
Posted Nov 18, 2025 - 15:58 UTC
Identified
Cloudflare are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 15:25 UTC
Update
Some customers may be still experiencing issues logging into or using the Cloudflare dashboard. Cloudflare are working on a fix to resolve this, and continuing to monitor for any further issues.
Posted Nov 18, 2025 - 14:59 UTC
Monitoring
A fix has been implemented and Cloudflare believe the incident is now resolved. They are continuing to monitor for errors to ensure all services are back to normal.
Posted Nov 18, 2025 - 14:46 UTC
Update
Cloudflare deployed a change which has restored dashboard services. They are still working to remediate broad application services impact.
Posted Nov 18, 2025 - 14:45 UTC
Update
Cloudflare still continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 14:25 UTC
Update
Cloudflare still continuing working on restoring service for application services customers. Thank you for your patience!
Posted Nov 18, 2025 - 14:03 UTC
Update
Cloudflare continuing working on restoring service for application services customers.
Posted Nov 18, 2025 - 13:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Cloudflare are continuing to work towards restoring other services.
Posted Nov 18, 2025 - 13:22 UTC
Update
During Cloudflare attempts to remediate, they have disabled WARP access in London. Users in London trying to access the Internet via WARP will see a failure to connect.
Posted Nov 18, 2025 - 13:09 UTC
Update
Cloudflare are seeing services recover, but customers may continue to observe higher-than-normal error rates as they continue remediation efforts.
Posted Nov 18, 2025 - 12:52 UTC
Update
Cloudflare still continuing to investigate this issue.
Posted Nov 18, 2025 - 12:48 UTC
Update
Cloudflare are seeing services recover, but customers may continue to observe higher-than-normal error rates as they continue remediation efforts.
Posted Nov 18, 2025 - 12:34 UTC
Update
Cloudflare is investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available. Thank you for your patience!
Posted Nov 18, 2025 - 12:13 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2025 - 12:11 UTC
Update
We are continuing to investigate this issue.
Posted Nov 18, 2025 - 12:08 UTC
Investigating
Cloudflare is investigating an issue which potentially impacts multiple customers. Further detail will be provided as more information becomes available.
Posted Nov 18, 2025 - 11:57 UTC
This incident affected: Digital Experience Cloud Service - APAC Region (Australia East, Australia Southeast, Japan East, Southeast Asia), Digital Experience Cloud Service - EMEA Region (North Europe, West Europe, Norway East, Sweden Central, UK South, UAE North), Digital Experience Cloud Service - NA Region (Canada East, Canada Central, East US, East US 2, North Central US, West US, West US 2), Search and Navigation - APAC Region (Singapore, Australia East), Search and Navigation - EMEA Region (Norway East, Sweden Central, UK South, North Europe), Search and Navigation - NA Region (Canada East, US East, US West), Content Recommendations - APAC Region (Content Recommendations API, Content Recommendations Management Interface), Content Recommendations - EMEA Region (Content Recommendations API, Content Recommendations Management Interface), Content Recommendations - NA Region (Content Recommendations API, Content Recommendations Management Interface), Feature Experimentation (Application UI, Datafile Build Service, SDKs, Results Page, Event Pipeline, Optimizely REST API, Experiment Collaboration, Full Stack (Legacy), Results API, Events API, Event Export), General (Optimizely Identity, Optimizely Admin Center), Content Recommendations - CAEA Region (Content Recommendations API, Content Recommendations Management Interface), Optimizely Public Websites (Optimizely main website - Optimizely.com), CMS SaaS - APAC Region (Australia East), CMS SaaS - EMEA Region (North Europe, UAE North), CMS SaaS - NA Region (East US, East US 2), Web Experimentation (Snippet Delivery, Snippet Building, App UI, Visual Editor, Preview Mode, Results API), and Digital Experience Cloud Service - Management Portal, Optimizely Graph - APAC Region, Optimizely Graph - EMEA Region, Optimizely Graph - NA Region, Optimizely Graph - UAEN Region.