Content Marketing Platform (CMP) - "related image" not loading renditions

Incident Report for Optimizely Service

Resolved

This incident has been resolved. The mitigating fix has been fully applied and confirmed that new renditions are generating properly.
Posted Jul 11, 2025 - 19:19 UTC

Identified

We have identified the cause for the related images issue, and engineers are actively applying a fix. You may still experience the issue until the fix is fully applied. Thank you for your patience.
Posted Jul 11, 2025 - 17:59 UTC

Investigating

We are investigating an issue with multiple CMP instances in which new renditions are not being generated properly in the Library. Existing generated renditions remain accessible.
We will post additional updates once we obtain more information. Thank you for your patience.
Posted Jul 11, 2025 - 17:38 UTC
This incident affected: Content Marketing Platform (Library).