Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 28, 2025 - 08:00 UTC
Scheduled
The Product Recommendations production environment for instances in the SE (Sweden Central) cluster will undergo scheduled maintenance.
Impact:
While you’ll still be able to access your account, there will be some limitations for up to 48 hours. The SLA will be suspended during this period.
Maintenance impacts include:
- A/B tests will be paused during the maintenance window. - No changes can be made within the Configuration section. - Triggers fired a day before and the day of start won't count towards limits. - Triggers will not fire for a period of the maintenance window but will catch up once completed. - Feed changes the day before and start date of maintenance may not persist. - Potential for small discrepancies in attribution due to disrupted sessions which impact reports.
If you have any questions or notice additional decline in service, please contact us at support@optimizely.com
Posted Jul 10, 2025 - 16:56 UTC
This scheduled maintenance affected: Product Recommendations - EMEA Region.