Content Marketing Platform (CMP)

Incident Report for Optimizely Service

Resolved

This incident has been resolved. Asset uploads are now functioning as intended from the time the fix was implemented.
Posted Jul 07, 2025 - 19:57 UTC

Monitoring

A fix has been implemented by our third party vendor for the issue concerning asset uploads failing in Library and Tasks from earlier today, with the first report coming our way at around 10PM UTC on Sunday, and we are currently monitoring the results. If the situation changes, then we will provide a new update. We sincerely apologize for the inconvenience!
Posted Jul 07, 2025 - 07:56 UTC
This incident affected: Content Marketing Platform (Library, Plan, Requests, Open API).