Search & Navigation Incident - Intermittent failed request for US East cluster

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Feb 03, 2026 - 09:37 UTC

Monitoring

A fix has been implemented and we are closely monitoring the results.
Posted Feb 03, 2026 - 06:18 UTC

Identified

The issue has been traced to an event originating from our third‑party cloud service provider. We are actively working on a resolution.

Thank you for your patience.
Posted Feb 03, 2026 - 04:48 UTC

Investigating

We are currently investigating an event that is impacting the availability on the Search & Navigation (FIND) service in the US East region. A subset of clients will be experiencing high latency or 5xx-errors. The issue is currently limited to development indices.

We will share additional updates if the scope changes or as soon as more information becomes available. Thank you for your patience.
Posted Feb 03, 2026 - 04:42 UTC
This incident affected: Optimizely Graph - NA Region.