Increased error rates in Feature Experimentation management capabilities

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted May 29, 2025 - 15:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 29, 2025 - 12:26 UTC

Update

We are continuing to investigate an intermittent issue resulting in increased errors rate in Feature Experimentation management capabilities. We appreciate your patience and will continue to keep you updated.
Posted May 29, 2025 - 10:37 UTC

Investigating

We are investigating an issue where some customers are experiencing increased error rates in Feature Experimentation management capabilities and APIs.
Posted May 29, 2025 - 09:06 UTC
This incident affected: Feature Experimentation (Application UI, Optimizely REST API).