This incident has been resolved as a mitigation was rolled out successfully over the weekend
Posted Sep 30, 2024 - 13:57 UTC
Update
The issues that were seen yesterday have been mitigated and service has remained available and stable. There is a low risk of sporadic recurrence for a limited subset of clients. We will continue to work with and address these cases individually if they arise, until we are able to roll out a long term fix scheduled for this weekend (no downtime is expected).
Posted Sep 26, 2024 - 15:24 UTC
Monitoring
This issue is currently mitigated and we will continue to monitor the performance of the service. There is a low risk of reoccurrence that would be intermittent for the limited subset of impacted clients. We will continue to work with and address these cases individually. We are continuing to working with our third party vendor, with whom we are reliant on for a full resolution.
Posted Sep 25, 2024 - 19:38 UTC
Investigating
We are currently investigating an issue affecting a limited subset of clients whose production environments are being affected by DNS issues. We will provide additional details as they become available.
Posted Sep 25, 2024 - 18:33 UTC
This incident affected: Configured Commerce – NA Region.