Optimizely Graph - One of our EMEA production clusters have intermittent availability issues

Incident Report for Optimizely Service

Resolved

This incident has been resolved.
Posted Feb 06, 2026 - 13:25 UTC

Monitoring

Cluster is back to a healthy state and we keep monitoring closely.
Posted Feb 06, 2026 - 13:10 UTC

Identified

We are experiencing intermittent availability for the Optimizely Graph service, for one of the EMEA production clusters. Our team is working on mitigating actions. We'll provide new updates.
Posted Feb 06, 2026 - 11:37 UTC
This incident affected: Optimizely Graph - EMEA Region.