This issue has been resolved as Search and Navigation on EMEA03 has remained stable following early corrections.. All normal functionality remains available.
Posted Jan 29, 2025 - 21:37 UTC
Monitoring
The Search and Navigation service on EMEA03 has stabilized, and service is reporting full functionality. We will continue to monitor and will reassess if the situation changes.
Posted Jan 29, 2025 - 16:47 UTC
Update
Search and Navigation EMEA03 is still experiencing some fluctuations, and as a result, some customers might encounter intermittent issues. We're actively working on both short-term and long-term solutions to stabilize the service. Currently, the service is reporting full functionality, and we're closely monitoring its health. If there are any changes, we'll provide an update right away. We sincerely apologize for any inconvenience this may cause and appreciate your understanding!
Posted Jan 29, 2025 - 15:05 UTC
Update
We are currently working on short and long term corrective actions to stabilize the service. At this moment, service is reporting full functionality and we are continuing to closely monitor the health of the service. If the situation changes, we will provide a new update. We sincerely apologize for the inconvenience!
Posted Jan 29, 2025 - 08:50 UTC
Update
Our team continues to work towards fully resolving this as quickly as possible. Thank you for your patience.
Posted Jan 28, 2025 - 22:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 28, 2025 - 19:17 UTC
Update
Our team continues to work towards fully resolving this as quickly as possible. Thank you for your patience.
Posted Jan 28, 2025 - 17:03 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 28, 2025 - 15:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 28, 2025 - 14:15 UTC
Update
We are aware that the issue has reappeared, and our team is continuing to investigate the root cause. We are working to resolve this as quickly as possible and will provide further updates as we make progress. Thank you for your patience.
Posted Jan 28, 2025 - 12:41 UTC
Investigating
We are aware that the issue has reappeared, and our team is continuing to investigate the root cause. We are working to resolve this as quickly as possible and will provide further updates as we make progress. Thank you for your patience.
Posted Jan 28, 2025 - 12:40 UTC
Monitoring
The cause was identified and mitigated. cluster is back to a healthy state. We continue to monitor the service closely.
Posted Jan 28, 2025 - 10:14 UTC
Investigating
Search and Navigation EMEA03 experiencing issues with failed requests. We are currently investigating this issue.
Posted Jan 28, 2025 - 09:59 UTC
This incident affected: Search and Navigation - EMEA Region (North Europe).