Opal outage due to Google Gemini availability issue

Incident Report for Optimizely Service

Resolved

This issue has been resolved. Thank you for your patience.
Posted Sep 29, 2025 - 19:27 UTC

Identified

We have identified an issue impacting Opal capabilities, resulting from an availability issue with Google Gemini.
Posted Sep 29, 2025 - 19:01 UTC
This incident affected: Optimizely Opal (Opal Chat, Opal Backend, Opal Tools, Opal Agents, Opal Retrieval Engine).