CMP: Task Creation And Accessibility Failure

Incident Report for Optimizely Service

Resolved

The incident has been resolved.
Posted Jan 30, 2026 - 17:09 UTC

Monitoring

We have implemented a solution and impacted features should now function as intended. We will continue to monitor the platform to ensure sustained reliability.
Posted Jan 30, 2026 - 13:43 UTC

Identified

We’re currently investigating an issue affecting the creation of new tasks and access to previously created tasks within CMP.

Our Engineering team has identified a likely root cause and is actively working toward a resolution. Further updates will be shared as more information becomes available.
Posted Jan 30, 2026 - 11:34 UTC
This incident affected: Content Marketing Platform (Library, Plan, Requests, Open API).