Content Marketing Platform (CMP)

Incident Report for Optimizely Service

Resolved

This incident has been resolved. The service continues to function normally from the time the fix was implemented.
Posted May 23, 2025 - 20:58 UTC

Monitoring

A fix has been deployed for the reported issue and we are currently monitoring the results.

If the situation changes, then we will provide a new update ASAP. We sincerely apologize for the inconvenience!
Posted May 23, 2025 - 16:32 UTC

Investigating

We are investigating an issue involving documents not loading properly within tasks, with users instead getting greeted with an error message in Edit mode.

We will post additional updates once we obtain more information. Thank you for your patience!
Posted May 23, 2025 - 14:52 UTC
This incident affected: Content Marketing Platform (Plan).